Bug 118013 - Installing from local CD ROM locks drive when asked for updates disk
Installing from local CD ROM locks drive when asked for updates disk
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2004-03-10 20:47 EST by Johannes Erdfelt
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version: rhel4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-09-21 16:46:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Johannes Erdfelt 2004-03-10 20:47:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2)

Description of problem:
If installing off of a local CD-ROM, the drive is locked across when
loader2 asks for the updates disk. This prevents the CD-ROM from being
used as an updates disk source.

Installing from a source other than the local CD-ROM, such as NFS,
leaves the CD-ROM unlocked and allows the use of an updates disk on a

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Insert RHEL3 Disc 1
2.At isolinux prompt, enter linux updates askmethod
3.Select CD-ROM as source for install
4.Attempt to eject CD-ROM when asked for updates disk

Actual Results:  CD-ROM will not eject

Expected Results:  CD-ROM should eject

Additional info:

I tried the Update 1 Disc 1 with the same result.
Comment 1 Jeremy Katz 2005-09-21 16:46:18 EDT
I believe this should be fixed in RHEL4 and beyond

Note You need to log in before you can comment on or make changes to this bug.