Bug 11803 - nfs mounting kills / halts machines
Summary: nfs mounting kills / halts machines
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nfs-utils   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-31 17:55 UTC by raz
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-14 23:46:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description raz 2000-05-31 17:55:08 UTC
all updated packages, 6.2 system.  This has been reproduced on a 266mmx,
pIII 500''s, p2 450''s.. bla bla bla.. none of the machines are smp.

having a remote machine mount a NFS export HALTS the machine.  Machine
will respond to pings... but nothing else... console dies.

Been using linux for almost 5 years now... and I hate to be a whiner.. but
ever since 6.0 on redhat, nfs has been a joke.  Come on guys.. you are
acting as the defacto standard for the linux community and you cant produce
a working nfs?  How does it look when people buy their brand new ''linux''
and install it, and have it crash with simple file sharing.  Use userspace
if knfs isn''t stable... I think we has established that.  Don''t even say
"well the other distros are using it" .. debian ''allows you to'' but warns 
the dickens out of ya first.  The simple fact that 6.2 is advertised as 
stable ... and it is not.  I currently use userspace on my laptop 6.2, my
server is debian.. as with my desktop... when I updated to 6.2, aparently
it _forced_ me to use knfs without even asking.  Alot of server admins are
going to be furious with redhat.

Comment 1 Cristian Gafton 2000-08-09 02:35:27 UTC
assigned to johnsonm


Note You need to log in before you can comment on or make changes to this bug.