Bug 118030 - tk doesn't upgrade cleanly
tk doesn't upgrade cleanly
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tk (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
:
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-03-11 05:12 EST by Michael Young
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version: 8.4.5-6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-12 00:48:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Young 2004-03-11 05:12:06 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040217

Description of problem:
When trying to upgrade to tk-8.4.5-5 up2date crashed on me. When
trying to do it by hand afterwards, I got the error
error: unpacking of archive failed on file /usr/lib/tk8.4: cpio:
rename failed - Is a directory
Removing the /usr/lib/tk8.4 directory does allow the install to
continue. I suspect you need to handle the move from /usr/lib/tk8.4 to
/usr/share/tk8.4 better though maybe this is an FC2 test problem only.
Comment 1 Bill Nottingham 2004-03-11 11:49:56 EST
This should be fixed in a later tk package.
Comment 2 Jens Petersen 2004-03-12 00:48:53 EST
Fixed in 8.4.5-6.
Comment 3 Jens Petersen 2004-04-08 07:03:57 EDT
*** Bug 118029 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.