This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 118033 - Accessiblity, Netscape - drop down field window does not increase with Text Zoom
Accessiblity, Netscape - drop down field window does not increase with Text Zoom
Status: CLOSED WONTFIX
Product: Red Hat Enterprise CMS
Classification: Retired
Component: APLAWS (Show other bugs)
nightly
All Linux
medium Severity medium
: ---
: ---
Assigned To: ccm-bugs-list
Daniel Berrange
http://youth.aplaws.org.uk/ccm/conten...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-11 05:51 EST by James Kearns
Modified: 2007-04-18 13:04 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-11 05:58:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screen shot of the Create new: window (7.16 KB, image/gif)
2004-03-11 06:26 EST, James Kearns
no flags Details

  None (edit)
Description James Kearns 2004-03-11 05:51:52 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
Changing text size in Netscape 7 increases drop down text nicely but 
the window does not increase in size. So you cannot see the big text.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. From Netscape menu, select View, then Text Zoom 200%.
2. In back-end Folder Browser, look at the Create new: window size.
3.
    

Actual Results:  Cannot read window contents.

Expected Results:  Window is big enough to show all of the letters.

Additional info:
Comment 1 Daniel Berrange 2004-03-11 05:58:33 EST
Automatica resizing of browser windows is not something well behaved
applications should be doing. For a start the user can quite easily
resize it manually as required & they are in by far the best position
to do it, since they can visually see when it is the correct size. At
best we could guess at what a resonable size might be to display all
content, but more often than not it would be wrong, since there are so
many variables to consider & thus automatically resizing would just
annoy users.

Comment 2 James Kearns 2004-03-11 06:26:32 EST
Created attachment 98454 [details]
screen shot of the Create new: window 

It is certainly possible I am simply unaware of how to resize it manually.
But I wonder, are we talking about the same thing? Here is a picture of the
"window" I mean.

Note You need to log in before you can comment on or make changes to this bug.