Bug 118036 - a2ps broken for Japanese
a2ps broken for Japanese
Status: CLOSED DUPLICATE of bug 71496
Product: Fedora
Classification: Fedora
Component: a2ps (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-11 06:51 EST by Nakai
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nakai 2004-03-11 06:51:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.6) Gecko/20040115

Description of problem:
a2ps don't support Japanese UTF-8 and scrambles so much.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. UTF-8 text.
2. a2ps
3. print it
4. waste of papers..
    

Actual Results:  Scrambled

Expected Results:  Human readable.

Additional info:

Putting euc-jp converted Japanese text into a2ps, the text is not
scrambled, but date header is scrambled.
Comment 1 Tim Waugh 2004-03-11 06:54:32 EST

*** This bug has been marked as a duplicate of 71496 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.