Bug 118037 - kde desktop does not start.check your kdeinit message displayed
Summary: kde desktop does not start.check your kdeinit message displayed
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase   
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC2Blocker
TreeView+ depends on / blocked
 
Reported: 2004-03-11 11:58 UTC by ramanan
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-11 19:20:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ramanan 2004-03-11 11:58:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Avant 
Browser [avantbrowser.com])

Description of problem:
error message
could not read network connection list. 
/root/.DCOPserver_localhost.localdomain_0
please check that the dcopserver program is running

Version-Release number of selected component (if applicable):
kdebase-3.2.1-1

How reproducible:
Always

Steps to Reproduce:
1.    

Expected Results:  kde should start

Additional info:

Comment 1 Ngo Than 2004-03-11 19:20:53 UTC
strange, i cannot reproduce this issue on many test michines here.

if you could give me a testcase that triggers this problem, please
reopen it again.

Perhaps you should try to start KDE with a fresh new user (add new
user before).

Comment 2 Ngo Than 2004-03-12 16:02:17 UTC
please make sure that you have installed glibc-2.3.3-16 on your local
machine.


Note You need to log in before you can comment on or make changes to this bug.