Bug 118099 - Add support for Linear RAID
Summary: Add support for Linear RAID
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard: FC3
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-11 22:10 UTC by Robin Kelland
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-01 22:57:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Dump File (99.27 KB, text/plain)
2004-03-11 22:12 UTC, Robin Kelland
no flags Details
fstab, raidtab, /proc/partitions and dmesg (10.75 KB, text/plain)
2004-03-11 22:54 UTC, Robin Kelland
no flags Details

Description Robin Kelland 2004-03-11 22:10:41 UTC
Description of problem: FTP Install fails when choosing Manual
Partitioning with Disk Druid


Version-Release number of selected component (if applicable):


How reproducible:
2 times out of 2 attempts

Steps to Reproduce:
1. Boot off floppy, use Driver Disk, select UK
2. Use non anonymous FTP and static IP address
3. When propted in GUI, select Manually Partition with Disk Druid

Comment 1 Robin Kelland 2004-03-11 22:12:11 UTC
Created attachment 98466 [details]
Anaconda Dump File

Comment 2 Jeremy Katz 2004-03-11 22:21:54 UTC
What sort of partitioning do you currently have on the system?  It
looks like there's an unsupported RAID of some type...

Comment 3 Robin Kelland 2004-03-11 22:54:52 UTC
Created attachment 98470 [details]
fstab, raidtab, /proc/partitions and dmesg

Comment 4 Robin Kelland 2004-03-11 22:56:54 UTC
Sorry, I havn't got the hang of Bugzilla yet :-) I'v attached some
info above that you might find usefull from the existing Redhat 9
installation on this box

Comment 5 Jeremy Katz 2004-05-06 21:38:50 UTC
We don't really support the "linear" raid-level.  Adding to the target
list for FC3

Comment 6 Jeremy Katz 2005-02-01 22:57:06 UTC
Not going to support linear raid.  LVM2/device-mapper is the way of the future
for supporting this with 2.6


Note You need to log in before you can comment on or make changes to this bug.