Bug 11811 - System locks up on high network usage
System locks up on high network usage
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: ftp (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-31 20:43 EDT by jgerth
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-26 17:32:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jgerth 2000-05-31 20:43:08 EDT
System: 
  IBM ThinkPad 600X
  Xircom "CreditCard Ethernet 10/100-Ready" pcmcia card

When attempting to ftp (or rcp, or copy over nfs) a large (300+ Meg) file
the system locks up after about 270 Megs.  I can repeat this every time
without fail.  The only way to unlock the system seems to be by sending it
an interrupt (like inserting another pcmcia card).  If I continue with the
ftp (or copy) it will lock up again (only this time I am out of pcmcia
slots).

I have tried this from Gnome/Enlightenment, KDE, and then with no X at all
(by rebooting with runlevel set to 3).

I have also tried upgrading my system to 2.2.14-12 with the RPM''s off the
RH erreta page and the problem persists.

I have also tried using a different Xircom pcmcia card (IIps) and the
problem still persists.  (Next I will try a different card if I can find
one).
Comment 1 jgerth 2000-06-01 17:38:59 EDT
I just tried the copy using an Intel EtherExpress PRO/100 Mobile Adapter pcmcia
card and the problem still persists.  So I know its not the networking card.
Comment 2 jgerth 2000-06-26 17:32:51 EDT
I just installed SuSE 6.4 and was *still* able to repeat the system lockup.
Comment 3 Pekka Savola 2000-07-14 06:13:08 EDT
Is this reproducible on any other computers you have?   I believe this is a
hardware issue.

This works flawlessly on all of the systems I have tried.
----
226 Transfer complete.
671881216 bytes received in 111 secs (5.9e+03 Kbytes/sec)
----

Note You need to log in before you can comment on or make changes to this bug.