Bug 118118 - crashes on start
crashes on start
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: aumix (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-11 23:06 EST by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-21 05:36:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-03-11 23:06:50 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
When I try to start aumix I get 
aumix:  error opening mixer.
I tried recompiling it and still get this.
There was no .aumixrc file in /etc.
Creating one does not change anything.
I still get 
aumix:  error opening mixer on startup.

It is hard to give any further description
when the program will not even start.
Perhaps, it might help you to know that I istalled alsa.

Please contact me if you have any further questions.

Zoran


Version-Release number of selected component (if applicable):
aumix-2.8-6

How reproducible:
Always

Steps to Reproduce:
1.I quess if you just type aumix at the shell.
2.
3.
    

Actual Results:  aumix:  error opening mixer

Expected Results:  A configuration schreen should appear.

Additional info:
Comment 1 Mike A. Harris 2004-09-21 05:36:13 EDT
aumix does not work with ALSA.  You need to use alsamixer or some
other mixer software that uses ALSA instead.

aumix only works with OSS.

Closing as "NOTABUG".

Note You need to log in before you can comment on or make changes to this bug.