Bug 118139 - (SCSI DC395X 2.4ONLY)Cant install kernel 2.6.3 no module dc 359x
Summary: (SCSI DC395X 2.4ONLY)Cant install kernel 2.6.3 no module dc 359x
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
high
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-12 13:11 UTC by Marcus Hufgard
Modified: 2015-01-04 22:04 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-09 00:18:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marcus Hufgard 2004-03-12 13:11:29 UTC
Hi!

If i want to install the actuall kernel-rpm with rpm -i --force
kernel-2.6.3-2.1.253.i686.rpm there comes the error message:

No module dc395x found for kernel 2.6.3-2.1.253, aborting.
mkinitrd failed
Fehler: %post(kernel-2.6.3-2.1.253) scriptlet failed, exit status 0

Comment 1 Warren Togami 2004-04-19 03:33:36 UTC
Why --force?  You must be trying to install it onto an old
distribution that is unsupported.  It probably would not work because
modutils and initscripts would probably have trouble with it.

# CONFIG_SCSI_DC395x is not set
The latest FC development kernel has this module disabled.  I am
guessing that it worked in 2.4.x kernel but it is either known to be
broken or completely untested in 2.6.  I do not see much complaining
about it on LKML in the last 6 months, so its status is unknown to me.

You may want to ask upstream about its status.

Comment 2 Dave Jones 2004-12-09 00:18:47 UTC
this needs fixing upstream. it's been broken for some time, and it appears
no-one cares about fixing it.


Note You need to log in before you can comment on or make changes to this bug.