Bug 118189 - holding f1 down with gnome terminal open crashes yelp
Summary: holding f1 down with gnome terminal open crashes yelp
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: yelp   
(Show other bugs)
Version: 1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-12 22:23 UTC by Glen
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-16 13:25:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Glen 2004-03-12 22:23:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5)
Gecko/20031007 Firebird/0.7

Description of problem:
If I hold down f1 till around 6 or 7 yelp windows open up, then yelp
either crashes or crashes after I close a few of the yelp windows.

Version-Release number of selected component (if applicable):
2.4.0-1

How reproducible:
Always

Steps to Reproduce:
1. Open Gnome terminal
2. Hold down f1 for a few seconds.
3. If yelp doesn't crash, start closing the yelp windows.
    

Actual Results:  Yelp crashes and asks if I want to submit a bug report.

Expected Results:  A bunch of Yelp windows should have opened with no
ill effects.

Additional info:

Comment 1 Alexander Larsson 2004-03-16 13:24:53 UTC
I can't reproduce this in the rawhide version.

Comment 2 Alexander Larsson 2004-03-16 13:25:18 UTC
I assume this was fixed upstream.


Note You need to log in before you can comment on or make changes to this bug.