Bug 11819 - XTerm app-defaults give illegible colors
Summary: XTerm app-defaults give illegible colors
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-01 14:10 UTC by Bryan Wright
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-01 14:10:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bryan Wright 2000-06-01 14:10:30 UTC
Hi folks,

	Because of a recent change in the file:

		/usr/X11R6/lib/X11/app-defaults/XTerm

man page listing (an other things) are illegible in xterms with dark
background colors.  The relevant lines are:

	*VT100*colorULMode: on
and
	*VT100*colorBDMode: on

Commenting out both of these lines (as they were up through RH 6.2beta)
fixes the problem.

						Bryan

Comment 1 Preston Brown 2000-09-11 18:02:33 UTC
dark backgrounds are not our default, so you have changed the default
configuration and therefore need to adjust more than one thing to get your
desired results.  This isn't necessarily a bug; many people were happy that the
new xterm app-defaults file provided enhanced coloration.


Note You need to log in before you can comment on or make changes to this bug.