This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 11821 - Netscape doesn't work well under kde
Netscape doesn't work well under kde
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: kdeadmin (Show other bugs)
6.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-01 11:25 EDT by jamestanit
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-01 11:25:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description jamestanit 2000-06-01 11:25:16 EDT
It is annoying that I have to keep killing netscape under kde. I used java
from a site and a lot of the times, the netscape went blank and hang there.
As for the enlightment, the java function simply doesn't work.
Comment 1 Bernhard Rosenkraenzer 2000-06-17 11:49:04 EDT
This is a Netscape problem - since we don't have access to the source, we can't
debug it efficiently.
Looking at the signal interaction, Netscape does send SIGBUSes around when it
crashes, so possibly KDE's behavior is correct due to Netscape bugs.

Guess the only fix is to wait for Mozilla or Konqueror - sorry.

Updating to Netscape 4.73 may or may not fix the problem (It seems to be
slightly more stable, but still buggy).

Note You need to log in before you can comment on or make changes to this bug.