Bug 118213 - kudzu causes 2.6.x kernels to crash since last before kudzu-1.1.51-1.i386.rpm
Summary: kudzu causes 2.6.x kernels to crash since last before kudzu-1.1.51-1.i386.rpm
Status: CLOSED DUPLICATE of bug 118194
Alias: None
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-13 18:18 UTC by Trever Adams
Modified: 2014-03-17 02:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Trever Adams 2004-03-13 18:18:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040217 Galeon/1.3.13

Description of problem:
Whenever I boot, I now get a kernel oops.  If I don't run kudzu it
goes away.  It seems to usually be a locking error related to some
timer function and soft irq functions.  I will try got get more of
that later.  This is true against the 2.6.3-2.246 and 253 kernels. 
So, it isn't the kernel change.

Version-Release number of selected component (if applicable):
 kudzu-1.1.51-1.i386.rpm

How reproducible:
Always

Steps to Reproduce:
I have no information other than the above.  My system is an Athlon
2200+ XP based system running on the Asus A7N8X Deluxe.  I have 512 MB
of memory.

Actual Results:  The oops I mentioned.  Again, I will try to append
more of the oops today.

Additional info:

Comment 1 Bill Nottingham 2004-03-15 16:36:23 UTC

*** This bug has been marked as a duplicate of 118194 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:58 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.