Bug 118218 - RHN Alert Icon in Hat menu fractionally oversized?
RHN Alert Icon in Hat menu fractionally oversized?
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rhn-applet (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-13 14:51 EST by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-04 17:53:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Demonstration of current/recommended (193.56 KB, image/png)
2004-03-13 14:57 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2004-03-13 14:51:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-GB; rv:1.6) Gecko/20040116

Description of problem:
In the Hat menu, if you go to HAT>>SYSTEM TOOLS, notice the "Redhat
Newtork Alert Icon".

If you look closely, it looks fractionally oversized, such that it
stands out a bit against the other icons down the same menu list.

In fact, if you compare it to its equivalent icon in the Gnome panel
system tray area, it definitely is slightly bigger than it.

Personally IMO, I think that in the interests of consistency and look
and feel, it'd look better if its size exactly matched the size of the
equivalent icon in the system tray. It looks better in the menu at
that size too. I've drawn a diagram to explain/show what this would
look like.

Cheers.

Version-Release number of selected component (if applicable):
redhat-artwork-0.88-1

How reproducible:
Always

Steps to Reproduce:
1.Open menu HAT>>SYSTEM TOOLS
2.Look closely at Redhat Network Alert Icon
3.Notice it looks just fractionally too big compared to the general
size of icons in the same menu list, and compared to the equivalent
system tray icon.
4.Possibly resize it so that it looks identical to equivalent system
tray size icon.

Additional info:
Comment 1 Need Real Name 2004-03-13 14:57:18 EST
Created attachment 98516 [details]
Demonstration of current/recommended
Comment 2 Alexander Larsson 2004-03-16 08:32:12 EST
The icon file seems to be 22x22, while the menu uses 24x24 icons for
its menu, so the panel scales it up.

Note You need to log in before you can comment on or make changes to this bug.