Bug 118241 - Kmail in the wrong package
Summary: Kmail in the wrong package
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdenetwork   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC2Blocker
TreeView+ depends on / blocked
 
Reported: 2004-03-14 12:21 UTC by Frederic de Villamil
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-22 14:42:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Frederic de Villamil 2004-03-14 12:21:41 UTC
Description of problem:
kmail as move from kdenetwork to kdepim  beteen 3.1 and 3.2, but the
package managers still consider it as a part of kdenetwork.

Version-Release number of selected component (if applicable):
3.2

How reproducible:
Install kdenetwork 3.2 and try to launch kmail

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Kmail binary not present.

Expected results:
Kmail binary should be present.

Additional info:

Comment 1 Ngo Than 2004-03-22 14:42:17 UTC
yes, since KDE 3.2.1, kmail is now part of kdepim. It's fixed in
kdenetwork-3.2.1-3 and kdepim-3.2.1-3.


Note You need to log in before you can comment on or make changes to this bug.