Bug 118254 - the logitech cordless mouse fails with the above program, might be Gtk
the logitech cordless mouse fails with the above program, might be Gtk
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2004-03-14 11:11 EST by Gertjan Vinkesteijn
Modified: 2015-01-04 17:04 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-04-16 01:09:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Gertjan Vinkesteijn 2004-03-14 11:11:16 EST
Description of problem:
I tried to add printer entries in my HP970C and suddenly "everything
fall apart" I halted my machine and plugged in a ps/2 mouse and it
immiddelijk worked

Version-Release number of selected component (if applicable):
uname -r = 2.6.3-2.1.253

How reproducible:
don't know, see above

Steps to Reproduce:
1. see above explanation, I tried an 's' version, but that was for ntfs
Actual results:

Expected results:

Additional info:
Comment 1 Dave Jones 2004-12-08 00:46:13 EST
how is the 2.6.9 update ?
Comment 2 Dave Jones 2005-04-16 01:09:44 EDT
Fedora Core 2 has now reached end of life, and no further updates will be
provided by Red Hat.  The Fedora legacy project will be producing further kernel
updates for security problems only.

If this bug has not been fixed in the latest Fedora Core 2 update kernel, please
try to reproduce it under Fedora Core 3, and reopen if necessary, changing the
product version accordingly.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.