Bug 118255 - FC2-test1 failed to boot for installation on VIA C3
FC2-test1 failed to boot for installation on VIA C3
Status: CLOSED DUPLICATE of bug 120685
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-14 11:31 EST by Richard Schaal
Modified: 2014-03-16 22:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Schaal 2004-03-14 11:31:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4)
Gecko/20030624 Netscape/7.1 (ax)

Description of problem:
Downloaded ISO image, verified MD5SUM, burned CD and verified CD on a
P4 system.  VIA C3 fails to run kernel and system reboots. 

Last messages are:

loading vmlinuz......
loading initrd.img.............

Screen blanks, system beeps and reboots and BIOS screen pops up.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Insert FC2 test1 disk1
2.Attempt to boot CDROM
3.
    

Actual Results:  Last messages are:

loading vmlinuz......
loading initrd.img.............

Screen blanks, system beeps and reboots and BIOS screen pops up.

Expected Results:  System should have booted...

Additional info:

I suspect that the kernel for installation was not compiled for i386 -
rather maybe a i686 ??  This will fail to boot in this manner.  Note
that I didn't have any trouble booting or verifying the media on a P4.

The VIA C3 system successfully boots RH9, Demolinux, Devil Linux,
Knoppix and Suse 9.0 Live Eval. >>> it isn't a hardware failure.
Comment 1 Richard Schaal 2004-03-14 12:19:45 EST
I see now in examining the CD, that the README has a comment regarding
how the kernel was built.  I'll try the FC1 and try to upgrade it
while waiting for the next set of images.
Comment 2 Bill Nottingham 2004-03-15 11:46:07 EST
Yes, it was a known issue with test1.
Comment 3 Hank Magnuski 2004-05-26 03:18:47 EDT
I'm having exactly this same problem with FC2 (stable public release)
Comment 4 Earl Terwilliger 2004-05-26 16:26:39 EDT
I too am having this problem with FC2 (final version)
is there a fix?
Comment 5 Bill Nottingham 2004-05-26 16:31:00 EDT

*** This bug has been marked as a duplicate of 120685 ***
Comment 6 Red Hat Bugzilla 2006-02-21 14:01:58 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.