Bug 118264 - unresolved RPM-inter-dependencies of nautilus-media
Summary: unresolved RPM-inter-dependencies of nautilus-media
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus-media (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC2Blocker
TreeView+ depends on / blocked
 
Reported: 2004-03-14 19:23 UTC by Martin Weber
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-11 02:27:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Martin Weber 2004-03-14 19:23:28 UTC
Description of problem:
Unable to update the system because of unresolved
RPM-inter-dependencies of nautilus-media package.


Version-Release number of selected component (if applicable):
Fedore Core 2 Test 1
up2date-4.3.11-2.1.1.i386
up2date-gnome-4.3.11-2.1.1.i386


How reproducible:
always using 
   up2date nautilus-media
or
   up2date -u
or
   the same as above with up2date-gnome


Steps to Reproduce:
1. start up2date (graphical)
2. select all packages or at least nautilus-media
3. click "next" (or in german edition "Vor")
4. after solving RPM inter-dependencies I get the error-message as
shown below.


Actual results:
I get the following warning-message:

There was a package dependency problem.  The message was:

Unresolvable chain of dependencies:
nautilus-media  0.5.3-1.1                requires libgstgconf-0.7.so.2
nautilus-media  0.5.3-1.1                requires libgstreamer-0.7.so.6

Please modify your package selections and try again.


Expected results:
Automatic resolving of RPM inter-dependecies.


Additional info:
The same problem happens using commandline version of up2date:
"up2date nautilus-media" or "up2date -u"
I tried to update gstreamer manually using "up2date gstreamer" and got
the same message:
 
Name                                    Version        Rel
----------------------------------------------------------
gstreamer                               0.7.6          2             
     i386
 
 
Testing package set / solving RPM inter-dependencies...
There was a package dependency problem. The message was:
 
Unresolvable chain of dependencies:
nautilus-media  0.5.3-1.1                requires libgstgconf-0.7.so.2
nautilus-media  0.5.3-1.1                requires libgstreamer-0.7.so.6

Comment 1 Warren Togami 2004-04-11 02:27:04 UTC
I am pretty sure this was fixed a while ago.  REOPEN if it is still an
issue now.


Note You need to log in before you can comment on or make changes to this bug.