Bug 118281 - KFoulEggs and Klickety have no icons
KFoulEggs and Klickety have no icons
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kdegames (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks: FC2Target
  Show dependency treegraph
 
Reported: 2004-03-14 23:25 EST by Sean Earp
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-06 17:48:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean Earp 2004-03-14 23:25:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040210 Firefox/0.8

Description of problem:
In the KDE environment, when opening up the "Games" menu, neither
Klickety nor KFoulEggs have icons.  All other games do.

Version-Release number of selected component (if applicable):
kdegames-3.2.1-1

How reproducible:
Always

Steps to Reproduce:
1.Open the games Menu
2.Find KFoulEggs and/or Klickety
3.
    

Actual Results:  No  icons

Expected Results:  Representative game icons

Additional info:
Comment 1 Ngo Than 2004-04-06 17:48:00 EDT
It looks like the icons are missing in the KDE 3.2.1/3.2.2 upstream.

please take a look in http://bugs.kde.org/show_bug.cgi?id=47938
and http://bugs.kde.org/show_bug.cgi?id=40738.

Someone has already commit the icons for kfouleggs in cvs HEAD 3 days
ago. probably i should do backport this change it for KDE 3.2.x

i close this as upstream

Note You need to log in before you can comment on or make changes to this bug.