Bug 118297 - Can't delete network profiles.
Can't delete network profiles.
Status: CLOSED DUPLICATE of bug 118073
Product: Fedora
Classification: Fedora
Component: redhat-config-network (Show other bugs)
1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-15 03:01 EST by J.B. Nicholson-Owens
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description J.B. Nicholson-Owens 2004-03-15 03:01:13 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
I can't delete network profiles.  I can create any number of them but
I can't get rid of any of the ones I don't want.

Version-Release number of selected component (if applicable):
1.3.10-1

How reproducible:
Always

Steps to Reproduce:
1. Start redhat-config-network and authenticate as root (if necessary).
2. Create a profile with Profile->New (or Ctrl-N).  Give the profile
any name you wish.
3. Quit redhat-config-network and save your work.
4. Restart redhat-config-network and try to delete the profiles you
just made.  Save any work.
5. Quit and reboot the machine as the panel instructed.
6. Start redhat-config-network.  See the profiles you thought you had
just deleted.
    

Actual Results:  The profiles disappear from the menu when deleting
them, but apparently they don't go away as you would have expected.

Expected Results:  The profiles should be deleted and stay deleted
even after the reboot and reload of redhat-config-network (or
redhat-control-network).

Additional info:

Perhaps there is a configuration text file I could edit to remove the
profiles?
Comment 1 Harald Hoyer 2004-04-21 09:17:30 EDT

*** This bug has been marked as a duplicate of 118073 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:59 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.