Bug 118312 - Kernel panic with NEC 1394 adapter
Kernel panic with NEC 1394 adapter
Status: CLOSED DUPLICATE of bug 118194
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-15 10:31 EST by Thomas Woerner
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Woerner 2004-03-15 10:31:51 EST
Description of problem:
Kernel oups:

kernel BUG at kernel/timer.c:370!
invalid operand: 0000 [#1]
CPU:    0
EIP:    0060:[<0212ec98>]    Not tainted
EFLAGS: 00010002   (2.6.3-2.1.253)
EIP is at cascade+0x18/0x39
eax: 0230eba0   ebx: 0230ed58   ecx: 0230eba0   edx: 21846a80
esi: 21846a80   edi: 0230e3a0   ebp: 00000033   esp: 02386fb8
ds: 007b   es: 007b   ss: 0068
Process swapper (pid: 0, threadinfo=02386000 task=0230ab40)
Stack: 00000000 023ab328 0230e3a0 02386fd0 0212f17b 02386fd0 02386fd0 
02386fd0
       0000007b 00000001 023ab328 0000000a 00000000 0212b3c5 0235af80
00000046
Call Trace:
 [<0212f17b>] run_timer_softirq+0xe0/0x32b
 [<0212b3c5>] __do_softirq+0x35/0x73
 [<021103d0>] do_softirq+0x46/0x4d
 =======================
 [<0210f7c3>] do_IRQ+0x2f7/0x303
 [<0210b03b>] default_idle+0x23/0x26
 [<0211c67f>] apm_cpu_idle+0xeb/0x121
 [<02107000>] _stext+0x0/0xa1
 [<0210b08c>] cpu_idle+0x1f/0x34
 [<0235b69b>] start_kernel+0x21d/0x220

Code: 0f 0b 72 01 55 da 2d 02 8b 36 89 f8 e8 6d f6 ff ff 39 de 75
 kernel/timer.c:295: spin_lock(kernel/timer.c:0230e3a0) already locked
by kernel/timer.c/392
Kernel panic: Fatal exception in interrupt
In interrupt handler - not syncing

Version-Release number of selected component (if applicable):
kernel-2.6.3-2.1.253

How reproducible:
Always

Steps to Reproduce:
1. Put a NEC IEEE 1394 Adapter in your box
2. boot
3. kudzu -> BOOM
  
Actual results:


Expected results:


Additional info:
Comment 1 Bill Nottingham 2004-03-15 14:05:34 EST

*** This bug has been marked as a duplicate of 118194 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:59 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.