Bug 11833 - /etc/xinetd.d/telnet duplicated in krb5-workstation and telnet-server
/etc/xinetd.d/telnet duplicated in krb5-workstation and telnet-server
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: krb5 (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-01 22:23 EDT by Jonathan Kamens
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-01 22:23:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2000-06-01 22:23:39 EDT
The file /etc/xinetd.d/telnet is installed both by the krb5-workstation and
telnet-server packages.  Rpm won't let both packages be installed at the
same time because of the conflict between the same file in both packages. 
This needs to be resolved somehow.
Comment 1 Nalin Dahyabhai 2000-06-10 16:55:32 EDT
This will be fixed in the next package revision.

Note You need to log in before you can comment on or make changes to this bug.