Bug 118339 - Systems not checking in to RHN anymore
Systems not checking in to RHN anymore
Status: CLOSED NOTABUG
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Backend (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mihai Ibanescu
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-15 12:44 EST by Le Monde interactif
Modified: 2007-04-18 13:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-12 12:49:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Le Monde interactif 2004-03-15 12:44:38 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040113

Description of problem:
While investigating why our servers stopped checking in to RHN this
week-end, we found that the ip address for xmlrpc.rhn.redhat.com had
changed : it was previously dns'ed to 66.187.232.101, while now it is
209.132.177.100. This is the cause of the problem since we filter
inbound and outbound traffic.

https://66.187.232.101/ (still reversed to xmlrpc.rhn.redhat.com)
shows a page informing of a schedule maintenance this week-end,
however we found no announcement on rhn-users or rhn website for this
operation or a dns change. serial for redhat.com zone seems to show a
change on saturday. This is very annoying.

Can you please confirm the change ? Thank you.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. nslookup xmlrpc.rhn.redhat.com
2.
3.
    

Additional info:
Comment 1 Mihai Ibanescu 2004-04-12 12:49:04 EDT
The IP changed indeed. Sorry, this bug got lost in the big list. We
should have sent a notification before the change.

Note You need to log in before you can comment on or make changes to this bug.