Bug 118349 - kudzu freezes system during boot
Summary: kudzu freezes system during boot
Status: CLOSED DUPLICATE of bug 73733
Alias: None
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-15 20:36 UTC by Michael A. Peters
Modified: 2014-03-17 02:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael A. Peters 2004-03-15 20:36:48 UTC
Description of problem:
When using the nvidia proprietary video driver, and booting to run
level 5, if kudzu detects new hardware the boot process will freeze
and not continue, forcing a dirty shutdown.

Version-Release number of selected component (if applicable):
Fedora Core 2 Test 1 - most current version of Kudzu

How reproducible:
Happens every time for me.

Steps to Reproduce:
1. Install nVidia Video Driver
2. Change hardware or otherwise trigger kudzu to activate during boot
3. Watch it happen
  
Actual results:
System shows new hardware selection, but doesn't let you choose any
options or otherwise respond. Stays there, stuck

Expected results:
User should be able to use kudzu

Additional info:

I suspect this is a problem with the graphical boot process and
NVidia's driver. Booting to run level 3 has no issue, booting to 5
with a stock kernel (thus not graphical boot) also has no issue. Only
happens when booting to run level 5 with the Fedora kernel (thus
graphical boot) when using nvidia's driver opposed to the generic nv
video driver.

A simple work-around solution would be to not use graphical boot
process with tainted kernels (kernels with closed source drivers loaded).

Comment 1 Bill Nottingham 2004-03-15 20:45:27 UTC

*** This bug has been marked as a duplicate of 73733 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:00 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.