Bug 118411 - redhat-menus doesn't contain Ukrainian translation
redhat-menus doesn't contain Ukrainian translation
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-menus (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Nickell
David Lawrence
:
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-03-16 10:05 EST by Maxim Dziumanenko
Modified: 2007-04-18 13:04 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-06 23:51:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2004-03-16 10:05:00 EST
Description of problem:
redhat-menus 100% translated in Ukrainian in CVS
but redhat-menus package doesn't contain Ukrainian translation

Version-Release number of selected component (if applicable):
redhat-menus-1.1-1

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Seth Nickell 2004-03-17 13:22:01 EST
Do you know why this is happening?
Comment 2 Maxim Dziumanenko 2004-03-17 14:15:37 EST
This is happening because of redhat-menus tarball in SRPM pakage does
not contain uk.po at all. 
But I see it in CVS when I chekout redhat-menus on elvis.redhat.com
Comment 3 Jeremy Katz 2004-05-06 23:51:44 EDT
This is in newer versions.

Note You need to log in before you can comment on or make changes to this bug.