Bug 118425 - Ant segfaults on ia64
Ant segfaults on ia64
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: ant (Show other bugs)
3.0
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Gary Benson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-16 12:09 EST by Jeremy Handcock
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-19 14:53:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Handcock 2004-03-16 12:09:19 EST
Description of problem: Ant segfaults on ia64 on a RHEL3 U2-Beta system.


Version-Release number of selected component (if applicable):
ant-1.5.2-23, libgcj-ssa-3.5ssa-0.20030801.47


How reproducible: Always


Steps to Reproduce:
1. Run ant
  
Actual results: Segmentation fault


Expected results: Build stuff!


Additional info: When I roll back to libgcj-ssa-3.5ssa-0.20030801.41,
ant starts working again.  So there must be a problem with BC, or a
regression between the .41 and .47 ssa packages.
Comment 1 Jeremy Handcock 2004-03-19 14:53:51 EST
I did a fresh re-install of my ia64 system with one of the RHEL
U2-Beta respins, and this went away.  Voodoo.  Ant seems to be running
just fine on ia64 now.

Note You need to log in before you can comment on or make changes to this bug.