Bug 118437 - ISO images refresh
ISO images refresh
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-16 13:41 EST by Boris Mironov
Modified: 2014-03-16 22:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-02 17:04:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Boris Mironov 2004-03-16 13:41:02 EST
Description of problem:
I guess, it would be very helpful if ISO images of distribution will 
be updated on scheduled basis.

For example, Fedora Core 1 was released on Nov 5, 2003. Since then a 
lot of packages have been updated. What I propose is just do regular 
updates of ISO images (eg., once a month or based on quantity and 
type of updates).

In my example, motherboard ASUS K8 Deluxe (AMD64, Serial ATA), I 
needed to load Fedora Core 1 ISOs, up2date kernel. Original kernel 
does not have support for Serial ATA disks, so I have to use IDE hard 
drive as installtion point and gain access to Serial ATA after kernel 
update. So, if ISO would be fresh I would not need IDE drive. 
Fortunately, Fedora Core 1 x86-64 is updated and I did not have such 
problem. Everything started to work out of the box!

Also, if ISO images would be updated on regular basis then people 
will use up2date for less quantity of packages. This will minimize 
load on servers that provide updated packages.

The only problem that I see in this way is additional 'Subrelease 
information'. For example, it will be like "Fedora Core 1 February 
2004" or "Fedora Core 1 02.2004"

Best regards,
Boris


Version-Release number of selected component (if applicable):
Fedora Core 1

How reproducible:
Always

Steps to Reproduce:
1. Load image
2. Run up2date for hundred packages
3. Think that step #2 is necessary for only 1-10 packages  

Actual results:
Everything works

Expected results:
Everything works without a lot of loading via up2date

Additional info:
Comment 1 Adrian Likins 2004-03-22 16:14:56 EST
not sure why this filed against up2date, refiling against
distribution
Comment 2 Boris Mironov 2004-04-02 14:36:15 EST
Not sure that this bug is waiting for some input from me...

I agree to file it against 'distribution' insead of original filing 
against 'up2date'.

Regards,
Boris
Comment 3 Bill Nottingham 2004-09-02 17:04:07 EDT
At this point, the rel-eng effort required for this probably won't be
expended.

Note You need to log in before you can comment on or make changes to this bug.