Bug 118455 - errors on console root login
errors on console root login
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: policy (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-03-16 15:21 EST by Bill Nottingham
Modified: 2014-03-16 22:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-25 00:28:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2004-03-16 15:21:34 EST
policy-1.8-18

avc: denied {search} for pid=2331 exe=/bin/login name=root dev=hda3
ino=blah scontext=system_u:system_r:local_login_t
tcontext=system_u:object_r:default_t class=dir

Looks like /root gets the wrong context, although it's not something
that gets relabeled with setfiles.
Comment 1 Bill Nottingham 2004-03-16 15:22:00 EST
Note that this causes:

No directory /root!
Logging in with home = "/"
Comment 2 Daniel Walsh 2004-03-17 23:52:17 EST
fixed in policy-1.9-1 and updated policycoreutils

Note You need to log in before you can comment on or make changes to this bug.