Bug 1184647 - jmx metric numberOfEntries name is confusing
Summary: jmx metric numberOfEntries name is confusing
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: JBoss Data Grid 6
Classification: JBoss
Component: unspecified
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: DR3
: 6.5.0
Assignee: Vladimir Blagojevic
QA Contact: Martin Gencur
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-01-21 22:20 UTC by Shay Matasaro
Modified: 2019-02-15 14:03 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-04-15 12:54:52 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Issue Tracker ISPN-4991 0 Major Closed Implement clustered cache statistics 2020-03-13 10:46:10 UTC
Red Hat Issue Tracker ISPN-4992 0 Major Closed Implement node statistics 2020-03-13 10:46:10 UTC

Description Shay Matasaro 2015-01-21 22:20:01 UTC
the JMX name for numberOfEntries , is confusing customers and they belive it represent number of entries in the cache , I recommend changing the name and/or revising the docs.

Comment 2 Richa 2015-04-15 12:54:52 UTC
Fixed in JDG 6.5


Note You need to log in before you can comment on or make changes to this bug.