Bug 118468 - Marvell sk98lin network not in hwdata
Marvell sk98lin network not in hwdata
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: hwdata (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-16 16:56 EST by Justin M. Forbes
Modified: 2014-03-16 22:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-31 10:14:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to hwdata adding marvell sk98lin support for FC1 (1.94 KB, patch)
2004-03-16 16:56 EST, Justin M. Forbes
no flags Details | Diff

  None (edit)
Description Justin M. Forbes 2004-03-16 16:56:04 EST
The new Marvell chipset does not get recognized or configured since it
is not in hwdata.
Comment 1 Justin M. Forbes 2004-03-16 16:56:37 EST
Created attachment 98589 [details]
Patch to hwdata adding marvell sk98lin support for FC1
Comment 2 Karsten Hopp 2004-03-31 10:14:37 EST
the latest version in FC-development already has this fix

Note You need to log in before you can comment on or make changes to this bug.