This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 118470 - Strange rendering on some pages
Strange rendering on some pages
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
http://bugzilla.redhat.com/bugzilla/q...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-16 17:15 EST by Johan Buret
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-16 09:49:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
konqueror got red handed (41.65 KB, image/png)
2004-03-16 17:17 EST, Johan Buret
no flags Details

  None (edit)
Description Johan Buret 2004-03-16 17:15:25 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux) (KHTML, like Gecko)

Description of problem:
The rendering is obviously wrong. The underlined letters are getting too heavy and are falling down the line they belong to.

Version-Release number of selected component (if applicable):
kdebase-3.2.1-0.1


How reproducible:
Always

Steps to Reproduce:
1.Use your way of choice to go to http://bugzilla.redhat.com/bugzilla/query.cgi
2. Wait until page load
3.
    

Actual Results:  Messed up rendering. Underlined letter are falling down 

Expected Results:  All on the same line

Additional info:
Comment 1 Johan Buret 2004-03-16 17:17:08 EST
Created attachment 98590 [details]
konqueror got red handed
Comment 2 Johan Buret 2004-03-17 10:15:46 EST
It really looks like a Fedora specific bug : I just installed KDE 3.2
on  a Debian Woody and the rendering is OK
Comment 3 Ngo Than 2004-04-08 08:04:42 EDT
could you please tell me which qt and kde version is included in
Debian Woody which does not have this issue? thanks



Comment 4 Johan Buret 2004-04-23 19:18:02 EDT
Package: libqt3c102 
Versions: 
3:3.2.3-2
(/var/lib/apt/lists/ftp.fr.debian.org_debian_dists_unstable_main_binary-i386_Packages) 
 
Package: kdebase 
Versions:4:3.2.1-1(/var/lib/dpkg/status)  
 
************* On Fedora ***** 
Name        : qt                           
Relocations: /usr/lib/qt-3.3 
Version     : 3.3.1 
 
Those were the package installed at this time. I've upgraded since to 
3.2.2 on both systems... the Fedora stills drops the characters, 
whereas Debian works OK. 
Comment 5 Johan Buret 2004-11-16 09:49:44 EST
Please close this bug. It doesn't happen anymore in fc2 

Note You need to log in before you can comment on or make changes to this bug.