This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 118482 - Hard coded dependancy on XFree86-libs should be removed/changed
Hard coded dependancy on XFree86-libs should be removed/changed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tk (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
:
Depends On:
Blocks: xorgdeps
  Show dependency treegraph
 
Reported: 2004-03-16 17:48 EST by Mike A. Harris
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 8.4.5-7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-17 01:35:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike A. Harris 2004-03-16 17:48:04 EST
There are hard coded dependancies on XFree86-libs package, which
needs to be fixed before xorg-x11 can be enabled in the development
tree.

/mnt/redhat/test/rawhide-latest/i386/Fedora/RPMS/tk-8.4.5-6.i386.rpm:
XFree86-libs

I haven't investigated this deeper yet, but will update the
report unless it's fixed before I get to looking deeper myself.  ;o)

Most likely, this is just a broken dependancy on XFree86-libs that
should instead be XFree86-devel.
Comment 1 Mike A. Harris 2004-03-17 01:35:14 EST
Fixed in tk-8.4.5-7 in rawhide

Note You need to log in before you can comment on or make changes to this bug.