Bug 118492 - Impossible to create boot diskette
Impossible to create boot diskette
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-16 20:08 EST by Geraldo Abrantes
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-15 12:03:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Geraldo Abrantes 2004-03-16 20:08:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET 
CLR 1.1.4322)

Description of problem:
It is impossible to create the diskette boot during the installation 
process. 
I selected to do not use the fedora boot loader (soory, I forgot the 
name). In this case the message is that I must create a boot diskette 
to start up the system. When prompted to select yes or not, I 
selected yes to create a boot diskette. However the error message is:
Impossible to create boot diskette.
The lenght of modules of kernel for yopur machine baecame impossible 
to create a boot disk that can be stored in One diskette..
I tried the installation process using several types (Personal, 
Workstation. Server) but the message is the same.

Thanks

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Installation
2.
3.
    

Additional info:
Comment 1 Jeremy Katz 2004-04-15 01:10:25 EDT
Boot disks won't work anymore due to the size of the 2.6 kernel.

Note You need to log in before you can comment on or make changes to this bug.