Bug 118515 - How to use load balancer installed & configured by Redhat
How to use load balancer installed & configured by Redhat
Status: CLOSED NOTABUG
Product: Red Hat Enterprise CMS
Classification: Retired
Component: APLAWS (Show other bugs)
nightly
All Linux
medium Severity medium
: ---
: ---
Assigned To: ccm-bugs-list
Daniel Berrange
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-17 06:47 EST by Chris Kelly
Modified: 2007-04-18 13:04 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-17 11:00:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Kelly 2004-03-17 06:47:04 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; 
Q312461)

Description of problem:
On Tuesday 2/3/2004 Matthew Booth installed/configured Apache & Squid 
on a single RHEL 3 machine to act as a 'load balancer' for a pre-
existing 'staging server' on a separate machine on which APLAWS+ beta 
1 with Resin & postgres had been installed.

Our problem is that we don't how to change URLS for APLAWS+ which 
were previously used to access the staging server in order to use the 
load balancer.

I understood that if 

1. the IP address of the staging server was 128.1.5.110  
2. the load balancer was at 128.1.5.112

Then

A. http://128.1.5.110:8080 would be accessing the staging server 
directly 
B. http://128.1.5.112:8080 would be doing the same, except that the 
load balancer would be used 

A works to access APLAWS+, but B gives us a 'page cannot be 
displayed' error and has always done so

Have I misunderstood?
What URLS should be used to access the staging server directly and 
via the load balancer?

Thanks   

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Browse to http://128.1.5.112:8080
2.
3.
    

Additional info:
Comment 1 Daniel Berrange 2004-03-17 11:00:26 EST
Closing because this is a technical support query not a bug.

Note You need to log in before you can comment on or make changes to this bug.