Bug 11852 - When startup script runs "hwclock --hctosys -u" - Asus K7x system freeze or stop.
When startup script runs "hwclock --hctosys -u" - Asus K7x system freeze or s...
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-02 12:26 EDT by Ivo Sarak
Modified: 2014-03-16 22:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-02 12:26:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivo Sarak 2000-06-02 12:26:27 EDT
I experience a strange problem with RH6.2/RH6.1 startup when startup 
script tries to set clock (I tracked it down to command "hwclock --
hctosys -u") my system stops responding (I tried on two different AMD 
Athlon Motherboards: ASUS K7V and ASUS K7M). Only way to continue on ASUS 
K7V (with RH6.2) is to press [Print Scrn/SysRq] key, but on ASUS K7M (with 
RH6.1) only reset switch. Strange is that this problem happens on K7V 
(almost) every boot and K7M at least at every third boot.
With K7M problem comes up almost certainly when IDE HD drives are changed 
or swapped, on K7V it seemed to coincident with IDE CDROM presence but now 
it happens every time with or without CDROM.

Same result with "hwclock --hctosys -u" on console, too.
(At the same time third machine with K7M board (with RH6.2) does not have 
this error.)
Comment 1 Bill Nottingham 2000-08-07 01:31:21 EDT
Sorry, but it sounds like that's a hardware problem; these
machines apparently don't implement the RTC clock interface
too well...

Note You need to log in before you can comment on or make changes to this bug.