Bug 1185697 - PAM pt_BR translation inconsistency
Summary: PAM pt_BR translation inconsistency
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: pam
Version: 7.0
Hardware: All
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: Tomas Mraz
QA Contact: Dalibor Pospíšil
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-01-26 02:51 UTC by Moacyr Prado
Modified: 2018-04-10 11:36 UTC (History)
3 users (show)

Fixed In Version: pam-1.1.8-19.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-10 11:35:33 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0718 None None None 2018-04-10 11:36:09 UTC

Description Moacyr Prado 2015-01-26 02:51:44 UTC
Description of problem:

Portuguese Language error on pam translation. Occurring on all linux from Debian to Redhat. 


Version-Release number of selected component (if applicable):


How reproducible:
Fail password from a login some times and login with correct password.  

Steps to Reproduce:
1. Try to login with wrong password
2. Try to login with wrong password again
3. Try to login with wrong password again
4. Login to correct passwrd

Actual results:
"Houveram %d falhas de login desde o último login bem sucedido."

(Translated from "There were %d failed login attempts since the last successful login.")

Expected results:

"Houve %d falhas de login desde o último login bem sucedido."


Additional info:
The "Haver" verb in Brazilian Portuguese don't have plural when means exists.
Verbo "Haver" não admite plural no sentido de correr ou existir,é impessoal.

Comment 9 errata-xmlrpc 2018-04-10 11:35:33 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0718


Note You need to log in before you can comment on or make changes to this bug.