Bug 118589 - Badness in autofs4
Summary: Badness in autofs4
Status: CLOSED DUPLICATE of bug 118413
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Moyer
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC2Target
TreeView+ depends on / blocked
 
Reported: 2004-03-17 22:52 UTC by Bill Nottingham
Modified: 2014-03-17 02:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
kernel trace (1.46 KB, text/plain)
2004-03-17 22:52 UTC, Bill Nottingham
no flags Details

Description Bill Nottingham 2004-03-17 22:52:00 UTC
See attached.

Comment 1 Bill Nottingham 2004-03-17 22:52:18 UTC
Created attachment 98634 [details]
kernel trace

Comment 2 Bill Nottingham 2004-03-17 22:54:16 UTC
 2.6.3-2.1.253.2.1smp

SELinux is off at the time of this.

Comment 3 Arjan van de Ven 2004-03-23 08:42:10 UTC
we should probably disable the autofs4 module I guess until this gets
fixed.

Comment 4 Jeff Moyer 2004-03-23 17:40:10 UTC
Bill,

Is this reproducable?  If so, how?  What is your configuration?

Thanks.

Comment 5 Bill Nottingham 2004-03-23 17:49:57 UTC
It's the same LDAP configuration that was posted in the earlier bug -
http://devserv.devel.redhat.com/~notting/auto.master. Haven't seen it
in the past day or so, though.

Comment 6 Jeff Moyer 2004-03-24 19:37:07 UTC
This is a known problem, and there is a patch which fixes this.  Ian's
next patch set should make it into 2.6 in the near future.

Comment 7 Jeff Moyer 2004-05-06 13:10:27 UTC

*** This bug has been marked as a duplicate of 118413 ***

Comment 8 Red Hat Bugzilla 2006-02-21 19:02:03 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.