Bug 1185936 - Subscription List/Remove & Add Web UI issues
Summary: Subscription List/Remove & Add Web UI issues
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: WebUI
Version: 6.0.7
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: Unspecified
Assignee: Christine Fouant
QA Contact: Corey Welton
URL: http://projects.theforeman.org/issues...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-01-26 16:23 UTC by tbrodbec
Modified: 2019-12-16 04:37 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 08:46:42 UTC
Target Upstream Version:


Attachments (Terms of Use)
Screenshot (71.15 KB, image/png)
2015-01-26 16:23 UTC, tbrodbec
no flags Details
Screenshot (261.79 KB, image/jpeg)
2015-01-26 16:30 UTC, tbrodbec
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1500 normal SHIPPED_LIVE Red Hat Satellite 6.2 Base Libraries 2016-07-27 12:24:38 UTC

Description tbrodbec 2015-01-26 16:23:58 UTC
Created attachment 984272 [details]
Screenshot

Description of problem: When attaching subscriptions, the drop down box used to assign number of subscriptions, has white text on a white background for non-highlighted options.  The list of available subscriptions is shown in one line and un-viewable requiring scrolling. This seems to happen in windowed browsers.


Version-Release number of selected component (if applicable):6.x


How reproducible:Consistent


Steps to Reproduce:
1.Select a content host
2.Select subscriptions tab
3.View attached subscriptions
or
3.Add suscription
4.Select "automatic" or specific number of subscriptions to apply

Actual results:
The webUI displays unreadable text


Expected results:
The webUI displays readable text


Additional info:
Windowed browsers

Comment 1 tbrodbec 2015-01-26 16:30:50 UTC
Created attachment 984295 [details]
Screenshot

Comment 2 RHEL Program Management 2015-01-26 16:33:33 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 5 Christine Fouant 2015-10-23 19:16:24 UTC
Created redmine issue http://projects.theforeman.org/issues/12299 from this bug

Comment 6 Bryan Kearney 2015-10-27 22:06:08 UTC
Moving to POST since upstream bug http://projects.theforeman.org/issues/12299 has been closed
-------------
Christine Fouant
Applied in changeset bastion:commit:bastion|965f6c1369c3e56a502ba9517377eed65c402df9.

Comment 7 Tazim Kolhar 2015-11-10 10:23:34 UTC
VERIFIED:
 rpm -qa | grep foreman
foreman-gce-1.11.0-0.develop.201511062002gitd3c978e.el7.noarch
hp-bl465cg7-01.rhts.eng.bos.redhat.com-foreman-client-1.0-1.noarch
hp-bl465cg7-01.rhts.eng.bos.redhat.com-foreman-proxy-1.0-1.noarch
foreman-selinux-1.11.0-0.develop.201510071426git6234447.el7.noarch
tfm-rubygem-foreman_bootdisk-6.0.0-2.fm1_10.el7.noarch
foreman-release-1.11.0-0.develop.201511062002gitd3c978e.el7.noarch
foreman-ovirt-1.11.0-0.develop.201511062002gitd3c978e.el7.noarch
tfm-rubygem-hammer_cli_foreman_tasks-0.0.8-1.el7.noarch
foreman-libvirt-1.11.0-0.develop.201511062002gitd3c978e.el7.noarch
foreman-postgresql-1.11.0-0.develop.201511062002gitd3c978e.el7.noarch
foreman-1.11.0-0.develop.201511062002gitd3c978e.el7.noarch
tfm-rubygem-foreman_gutterball-0.0.1-3.el7.noarch
hp-bl465cg7-01.rhts.eng.bos.redhat.com-foreman-proxy-client-1.0-1.noarch
tfm-rubygem-foreman_discovery-4.1.2-1.fm1_11.el7.noarch
foreman-compute-1.11.0-0.develop.201511062002gitd3c978e.el7.noarch
tfm-rubygem-hammer_cli_foreman_docker-0.0.3-4.el7.noarch
foreman-debug-1.11.0-0.develop.201511062002gitd3c978e.el7.noarch
foreman-proxy-1.11.0-0.develop.201511020918git26aba85.el7.noarch
foreman-vmware-1.11.0-0.develop.201511062002gitd3c978e.el7.noarch
tfm-rubygem-hammer_cli_foreman-0.4.0-1.201510201150gitab068d9.el7.noarch
tfm-rubygem-foreman_hooks-0.3.9-1.el7.noarch
tfm-rubygem-foreman-tasks-0.7.6-1.fm1_10.el7.noarch
foreman-release-scl-1-1.el7.x86_64
tfm-rubygem-foreman_docker-1.4.1-2.fm1_10.el7.noarch
tfm-rubygem-hammer_cli_foreman_bootdisk-0.1.3-3.el7.noarch

steps:
1.Select a content host
2.Select subscriptions tab
3.View attached subscriptions
or
3.Add suscription
4.Select "automatic" or specific number of subscriptions to apply


The webUI displays readable text

Comment 11 errata-xmlrpc 2016-07-27 08:46:42 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1500


Note You need to log in before you can comment on or make changes to this bug.