Bug 118655 - Logitech wireless mouse unresponsive after install of FC2T1
Logitech wireless mouse unresponsive after install of FC2T1
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-18 11:54 EST by Maxwell Bottiger
Modified: 2015-01-04 17:05 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-16 01:34:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxwell Bottiger 2004-03-18 11:54:01 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
Upon starting installtion of FC2 Test 1 my wireless keyboard and mouse
stoped working when the cd booted.  I checked bugzilla and found a
similar bug report that said to update my bios.  I did that, and my
keyboard and mouse both worked great during the installation.

After the installation completed my PC booted into X.  My wireless
keyboard now works just fine, but my wireless mouse is unresponsive. 
Both connect via a reciever to the PS/2 ports on my computer.

I can plug a usb mouse into the computer and it is automatically
detected and works just fine.  I ran mouseconfig and tried everything
that looked like a possible match, but I didn't have any luck.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot to runlevel 5
2.
3.
    

Actual Results:  Mouse does not work, I have seen no error messages.

Additional info:
Comment 1 Maxwell Bottiger 2004-03-23 08:06:30 EST
I have a bit of new information about this problem.  It seems that the
system ALWAYS boots with the wireless keyboard up, and the wireless
mouse down.  If I unplug the mouse side of the reciever, wait a few
seconds, then plug it back in, the mouse begins to respond again.

I thought maybe hotplug or kudzu might have changed something so I
diff'd the output from lsmod before and after the mouse started
working, but there were no changes.

Could this be a problem with the ps/2 mouse driver and some sort of
timeout?
Comment 2 Maxwell Bottiger 2004-03-29 08:08:13 EST
If I unplug and plug the wireless receiver's mouse cord twice the
wireless mouse pops on.  After I did that I found this in the dmesg logs:

psmouse.c: Mouse at isa0060/serio1/input0 lost synchronization,
throwing 1 bytes away.
input: ImExPS/2 Logitech Explorer Mouse on isa0060/serio1
Comment 3 Mike A. Harris 2004-03-29 17:00:46 EST
Those error messages are kernel messages, not X server messages...

reassigning to kernel...
Comment 4 Dave Jones 2004-12-08 00:47:04 EST
any better with the current 2.6.9 update ?
Comment 5 Dave Jones 2005-04-16 01:34:29 EDT
Fedora Core 2 has now reached end of life, and no further updates will be
provided by Red Hat.  The Fedora legacy project will be producing further kernel
updates for security problems only.

If this bug has not been fixed in the latest Fedora Core 2 update kernel, please
try to reproduce it under Fedora Core 3, and reopen if necessary, changing the
product version accordingly.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.