Bug 1186821 - Rebase libdrm to upstream 2.4.59
Summary: Rebase libdrm to upstream 2.4.59
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libdrm
Version: 6.7
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: rc
: ---
Assignee: Dave Airlie
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks: 1032663 1131998 1135362
TreeView+ depends on / blocked
 
Reported: 2015-01-28 15:34 UTC by Jérôme Glisse
Modified: 2015-07-24 09:23 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
The libdrm packages have been upgraded to upstream version 2.4.59, which provides a number of bug fixes and enhancements over the previous version.
Clone Of:
Environment:
Last Closed: 2015-07-22 06:25:27 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:1301 normal SHIPPED_LIVE libdrm, mesa, xorg-x11-drv-ati, and xorg-x11-drv-intel update 2015-07-20 17:53:54 UTC

Description Jérôme Glisse 2015-01-28 15:34:57 UTC
Mesa rebase require an updated libdrm.

Comment 3 Vasiliy Sharapov 2015-05-06 11:38:53 UTC
Verified on RHEL-6.7-20150429.0
> # rpm -q libdrm
> libdrm-2.4.59-2.el6.x86_64

Comment 5 errata-xmlrpc 2015-07-22 06:25:27 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1301.html


Note You need to log in before you can comment on or make changes to this bug.