Bug 1186863 - compute profile storage allocation does not change with {none, size, full} button selections
Summary: compute profile storage allocation does not change with {none, size, full} bu...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: WebUI
Version: 6.0.7
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Shimon Shtein
QA Contact: Roman Plevka
URL: http://projects.theforeman.org/issues...
Whiteboard:
Depends On:
Blocks: GSS_Sat6Beta_Tracker, GSS_Sat6_Tracker
TreeView+ depends on / blocked
 
Reported: 2015-01-28 17:45 UTC by Shannon Hughes
Modified: 2019-09-26 16:27 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 08:46:47 UTC
Target Upstream Version:


Attachments (Terms of Use)
screenshot of compute profile settings (12.17 KB, image/png)
2015-01-28 17:47 UTC, Shannon Hughes
no flags Details


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 9548 None None None 2016-04-22 15:55:53 UTC
Red Hat Product Errata RHBA-2016:1500 normal SHIPPED_LIVE Red Hat Satellite 6.2 Base Libraries 2016-07-27 12:24:38 UTC

Description Shannon Hughes 2015-01-28 17:45:21 UTC
Description of problem:

When creating a new compute profile for a libvirt instance, the Storage section for the Allocation text box does not change when depressing the Full button. The compute profile must first be saved and then reopened for editing. Then the Full button must be depressed again for the value to change from 0G to a positive value. This also can be unreliable. There are combination of depressing the button that can get the value out of sync and go back to 0G and then get stuck at 0G again until you save and reopen for editing. 

See screenshot attached.

Comment 1 Shannon Hughes 2015-01-28 17:47:27 UTC
Created attachment 985251 [details]
screenshot of compute profile settings

Comment 2 RHEL Program Management 2015-01-28 18:04:26 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 4 Shimon Shtein 2015-02-25 13:22:50 UTC
Created redmine issue http://projects.theforeman.org/issues/9548 from this bug

Comment 5 Bryan Kearney 2015-03-02 11:04:34 UTC
Moving to POST since upstream bug http://projects.theforeman.org/issues/9548 has been closed
-------------
Shimon Shtein
Applied in changeset commit:fe8b40825eb0e5ddde14d53d8634a6fe6f642340.

Comment 8 Roman Plevka 2016-05-02 09:56:32 UTC
VERIFIED
sat 6.2.0 Beta

the issue is no longer reproducible. there's always only 1 button pressed and the text field value changes accordingly.

Comment 10 errata-xmlrpc 2016-07-27 08:46:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1500


Note You need to log in before you can comment on or make changes to this bug.