Bug 118695 - RFE: support zfcp/scsi LUNs in anaconda
RFE: support zfcp/scsi LUNs in anaconda
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda (Show other bugs)
3.0
s390 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-18 18:31 EST by Brock Organ
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-30 05:28:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brock Organ 2004-03-18 18:31:50 EST
* current product: RHEL3 U1 
* for s390/s390x arches

currently, since a custom device map has to be specified to the zfcp
driver (which defines how scsi disks are presented to the system),
anaconda does not have a provision for using those disks.  anaconda
would need to solve two non-trivial problems for this to happen:

1) a user interface to build the zfcp map
2) subsequent installer support for the defined scsi LUNs

and since it may be useful, it would be helpful for a third issue to
be handled in anaconda:

3) installer support for multipathing of the scsi LUNs
Comment 1 Suzanne Hillman 2004-03-19 16:19:39 EST
Internal RFE bug #118759 entered; will be considered for future releases.
Comment 2 Florian La Roche 2004-03-30 05:28:15 EST
I'll close this one, official RFE is filed.

Note You need to log in before you can comment on or make changes to this bug.