Bug 1186951 - RFE: Zanata overlay and installer
Summary: RFE: Zanata overlay and installer
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Zanata
Classification: Retired
Component: Deployment
Version: 3.6
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 3.6
Assignee: Carlos Munoz
QA Contact: Damian Jansen
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-01-28 23:17 UTC by Damian Jansen
Modified: 2015-04-20 01:25 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2015-04-20 01:25:37 UTC


Attachments (Terms of Use)

Description Damian Jansen 2015-01-28 23:17:35 UTC
Description of requirement:

- A Zanata "overlay" module, where a snapshot of the deployment config and preconditions (mysql connector, etc) can be extracted on top of an existing JBoss EAP6.3+ / Wildfly 8 instance

- As part of the module, include a script that will allow the user to set up the deployment variables (database host, user etc) and download the latest zanata.war from the appropriate store

Comment 1 Damian Jansen 2015-01-28 23:18:44 UTC
https://github.com/zanata/zanata-server/pull/637

Comment 2 Damian Jansen 2015-01-28 23:19:35 UTC
Verified merge at cc1b8039b1412989e94cbfbfb90badf6a3ee4393


Note You need to log in before you can comment on or make changes to this bug.