Bug 118715 - Kudzu confuses 3c905 NIC
Summary: Kudzu confuses 3c905 NIC
Status: CLOSED DUPLICATE of bug 107389
Alias: None
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-19 13:33 UTC by William Hooper
Modified: 2014-03-17 02:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description William Hooper 2004-03-19 13:33:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040206 Firefox/0.8

Description of problem:
I'm getting my test machine caught up with Rawhide after being down
for a few weeks and I ran across a familiar issue.  With kudzu
1.1.53-1 and kernel 2.6.3-2.1.253.2.1 the NIC doesn't work and I get a
lot of "transmit errors" to the console.  I rebooted back to kernel
2.6.3-2.1.242 and with kudzu still enabled get the same errors.

It seems similar to bug 98767 w/FC1, but didn't happen with a fresh
FC2Test1 install.  Sorry I don't know what version of kudzu I had
before the recent update.  I know it had been updated since I installed.

Without kudzu running lspci reports:

00:09.0 Ethernet controller: 3Com Corporation 3c905 100BaseTX [Boomerang]
        Flags: bus master, medium devsel, latency 64, IRQ 3
        I/O ports at de00 [size=effe0000]
        Expansion ROM at 00010000 [disabled]

Mar 18 20:14:07 poit kernel: eth0: Transmit error, Tx status register d0.
Mar 18 20:14:07 poit kernel:   Flags; bus-master 1, dirty 1(1) current
1(1)
Mar 18 20:14:07 poit kernel:   Transmit list 00000000 vs. 088012a0.


Version-Release number of selected component (if applicable):
kudzu-1.1.53-1

Comment 1 Bill Nottingham 2004-03-19 16:10:02 UTC

*** This bug has been marked as a duplicate of 107389 ***

Comment 2 William Hooper 2004-03-19 16:27:16 UTC
That's the bug number I was looking for.

Anyway, I'm not sure it is a duplicate: the same card worked file 
with the original Kudzu/Kernel from FC2Test1.  This is a regression 
somewhere.  I will give the "special parameters" from that bug a try 
this evening.


Comment 3 Red Hat Bugzilla 2006-02-21 19:02:04 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.