Bug 1187243 - inconsistent \w and [[:alnum:]] behaviour
Summary: inconsistent \w and [[:alnum:]] behaviour
Keywords:
Status: CLOSED DUPLICATE of bug 1159012
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: grep
Version: 7.1
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: ---
Assignee: Jaroslav Škarvada
QA Contact: BaseOS QE - Apps
URL:
Whiteboard:
Depends On: 799863
Blocks: 1159012
TreeView+ depends on / blocked
 
Reported: 2015-01-29 15:37 UTC by Jaroslav Škarvada
Modified: 2015-02-17 17:04 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 799863
Environment:
Last Closed: 2015-02-17 17:04:56 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 Jaroslav Škarvada 2015-02-17 17:04:56 UTC

*** This bug has been marked as a duplicate of bug 1159012 ***


Note You need to log in before you can comment on or make changes to this bug.