Bug 118744 - Lost Features in Fedora Core 1 Anaconda
Summary: Lost Features in Fedora Core 1 Anaconda
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-19 18:39 UTC by Justin Jaynes
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-19 22:37:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Justin Jaynes 2004-03-19 18:39:54 UTC
Description of problem:
In RedHat (all later versions) Anaconda allowed users to select 
package groups to install, and then they could specify additional 
individual packages add or remove.  Now in Fedora, users can only 
pick groups of packages to install.  There are packages I would like 
to install from the Fedora CD's at the time of OS install, and there 
are a few I want to stop from installing.  I can't do that anymore.  
It is more time consuming and aggrevating to use RPM command line 
(because the GUI RPM installer does not allow individual package 
selection EITHER!) to install (and remove) all of these packages each 
time I reload my OS.  PLEASE include individual package selection 
with descriptions of the packages as it used to be available on Red 
Hat.  I love the Fedora Project.  Keep up the excellent work.

Also, the option to start without graphical logon has dissappeared.  
Another very time saving feature.  I hate having to edit my default 
runlevel when before I could just un-check a little box at install 
time.  Please add this back in!

Thank you for taking suggestions from end users.  It makes Linux the 
Operating System of my choice.  Great work!

Comment 1 Jeremy Katz 2004-03-19 22:37:12 UTC
Not a bug... the post-install tool will be getting this once I get
enough round 'tuits, but it's not coming back into anaconda proper.


Note You need to log in before you can comment on or make changes to this bug.