Bug 1187485 - FTBFS in epel7 possibly because of updated build dependencies
Summary: FTBFS in epel7 possibly because of updated build dependencies
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: glite-px-proxyrenewal
Version: epel7
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
Assignee: František Dvořák
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-01-30 08:13 UTC by Tuomo Soini
Modified: 2015-02-25 20:11 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2015-02-25 20:11:14 UTC


Attachments (Terms of Use)
mock build.log (23.94 KB, text/plain)
2015-01-30 08:14 UTC, Tuomo Soini
no flags Details
mock root.log (58.74 KB, text/plain)
2015-01-30 08:15 UTC, Tuomo Soini
no flags Details
mock state.log (543 bytes, text/plain)
2015-01-30 08:15 UTC, Tuomo Soini
no flags Details

Description Tuomo Soini 2015-01-30 08:13:03 UTC
Description of problem:

I tried to rebuild glite-px-proxyrenewal-1.3.35-5.el7 on epel7 and failed to do so. Then I tested rawhide version 1.3.36 with same results, build failure. Many build dependencies have been updated after glite-px-proxyrenewal was built last time so it's quite possible same build failure is in rawhide.

Comment 1 Tuomo Soini 2015-01-30 08:14:31 UTC
Created attachment 985878 [details]
mock build.log

Comment 2 Tuomo Soini 2015-01-30 08:15:08 UTC
Created attachment 985879 [details]
mock root.log

Comment 3 Tuomo Soini 2015-01-30 08:15:36 UTC
Created attachment 985880 [details]
mock state.log

Comment 4 František Dvořák 2015-01-30 08:43:48 UTC
Yes, upstream+rawhide has been fixed yesterday. I'll merge the change to EPEL7.

Comment 5 Tuomo Soini 2015-01-30 08:56:56 UTC
you might want to do epel7 at the same time - I'm sure there is same problem.

Comment 6 Fedora Update System 2015-01-30 14:43:07 UTC
glite-px-proxyrenewal-1.3.36-2.el7 has been submitted as an update for Fedora EPEL 7.
https://admin.fedoraproject.org/updates/glite-px-proxyrenewal-1.3.36-2.el7

Comment 7 Fedora Update System 2015-02-17 18:59:26 UTC
glite-px-proxyrenewal-1.3.36-2.el7 has been pushed to the Fedora EPEL 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.