Bug 118781 - pcre license incorrectly labeled as GPL
Summary: pcre license incorrectly labeled as GPL
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: pcre   
(Show other bugs)
Version: 1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC2Blocker
TreeView+ depends on / blocked
 
Reported: 2004-03-20 06:41 UTC by Noa Resare
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-23 09:20:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Noa Resare 2004-03-20 06:41:27 UTC
Description of problem:

rpm -qi |grep License states GPL, however when looking at the "PCRE
LICENSE" as distributed in the source tarball it looks like a standard
3 clause BSD license with an additional "explicit compbility" clause
with GPL and LGPL

Version-Release number of selected component (if applicable):
pcre-4.4-1

Comment 1 Ngo Than 2004-03-23 09:20:52 UTC
it's fixed in 4.5-2.


Note You need to log in before you can comment on or make changes to this bug.