Bug 118790 - system-switch-mail doesn't contain Ukrainian traslation
Summary: system-switch-mail doesn't contain Ukrainian traslation
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: system-switch-mail   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC2Target FC3Target
TreeView+ depends on / blocked
 
Reported: 2004-03-20 11:42 UTC by Maxim Dziumanenko
Modified: 2013-01-10 21:41 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-23 16:48:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maxim Dziumanenko 2004-03-20 11:42:36 UTC
Description of problem:
system-switch-mail doesn't contain Ukrainian (uk.po) traslation
but it 100% translated in CVS at elvis.redhat.com

Version-Release number of selected component (if applicable):
system-switch-mail-0.5.24-1

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Ngo Than 2004-03-23 10:21:09 UTC
i even did cvs up from CVS at elvis.redhat.com, but did not see the
uk.po file there!

could you please check again? thanks

Comment 2 Ngo Than 2004-03-23 11:13:11 UTC
it looks like that the translations are still in old redhat-switchmail
directory instead in new system-switch-mail at elvis.redhat.com!

redhat-switchmail is now obsolete and should not be used!

Paul, could you please take care that the new translations will go
in system-switch-mail. thanks


Comment 3 Maxim Dziumanenko 2004-03-23 16:41:28 UTC
But there are no translate/system-switch-mail in CVS at elvis.redhat.com
There is /translate/redhat-switchmail and /system-switch-mail.
I have write acces to /translate/redhat-switchmail only.

This is not my fault, it is your's.

BTW. http://elvis.redhat.com/cgi-bin/i18n-status for Ukrainian 
displays redhat-switchmail in the list.

Comment 5 Ngo Than 2004-09-23 16:48:16 UTC
the 0.5.25-2 now includes the Ukrainian (uk.po) traslation. It's
available in rawhide


Note You need to log in before you can comment on or make changes to this bug.